Системные требования

Если требование критично, то продолжить установку будет нельзя, пока все необходимые модули и библиотеки не будут установлены.
  • Linux-хостинг с сервером Apache либо Windows-хостинг (с некоторыми ограничениями)
  • PHP 5.2+
  • Базы данных не требуются
  • Модуль SimpleXML для работы с данными в файлах XML
  • Модуль ZipArchive или библиотека ZLib
  • Модуль rewrite для использования ЧПУ
  • cURL
  • Библиотека GD

При установке система проверяет соответствие указанным требованиям и выводит сообщения. Если требование критично, то продолжить установку будет нельзя, пока все необходимые модули и библиотеки не будут установлены.


Скачиваний: 3796

Скачайте последнюю версию Just-CMS и наслаждайтесь простотой, скоростью и функциональностью!

Наши партнеры



Рейтинг@Mail.ru